Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Han Held

Pages: [1]
1
I just heard about this on G+ and it's installing.
It looks like it only makes old-school system clothing; but still...

It's free, it's legit and it might help someone out (I plan on kicking the tires and taking it out for a spin).

https://marketplace.secondlife.com/p/AvPainter-SL-Clothes-Design-and-Preview-Tool-Full-Version/166800?id=166800&slug=AvPainter-SL-Clothes-Design-and-Preview-Tool-Full-Version

2
Good, legal content / Avastar's newest model...
« on: January 02, 2018, 12:20:12 am »
This is an interesting development. The folks behind Avastar have introduced a new, limited avatar to use as a base for creation.

You can read about it here: https://blog.machinimatrix.org/avamesh/

Notably, you can (re)use it for commercial endeavors.

Potentially, it could take some of the wind out of Ruth 2.0's sails; but I doubt it will.
Ruth 2.0 is at the point where it's pretty well usable as a drop-in replacement for Athena (it's primary competitor). Once the applier and UI issues are smoothed out, it will work as a complete replacement.

Whereas the Avastar model doesn't have the huds or anything in place for it, and also uses the "Starlight" skin (which is even older than the eloh skins if I remember correctly). Also, unlike Ruth it doesn't seem to be designed to be used inworld (but in blender).

3
Bugs, gripes, ideas, feature requests / Re: Weirdest firestorm issue
« on: December 27, 2017, 08:52:32 pm »
When I enable http textures, all I see is gray.
When I disable http textures, I can see the ground and the default textures.

I'm thinking it might be something on my end. My first guess is that my router is choking on the textures when they're sent over http (because my router is old and can't keep up)

I've heard that opensim servers get cranky if they're left to run too long, because of the way they use ram.

I deleted my old import and I'm gonna try again ...knock on wood! :D

4
Bugs, gripes, ideas, feature requests / Re: Weirdest firestorm issue
« on: December 27, 2017, 08:35:40 pm »
I hadn't used Alchemy so it couldn't have been in the cache.
I'm worried that you can't see it now.

For me, I have just logged on and for whatever reason, now FS is working. I'll probably try clearing cache again and see if it stays working.

5
Bugs, gripes, ideas, feature requests / Re: Weirdest firestorm issue
« on: December 27, 2017, 07:24:12 pm »
And the Kokua viewer
...does not look promising

6
Bugs, gripes, ideas, feature requests / Re: Weirdest firestorm issue
« on: December 27, 2017, 07:15:54 pm »
Me and my region on Firestorm

Me on Alchemy (almost immediate, I did have to nudge the avatar textures, though)


I'm going to find and install Kokua and try to import my linksets with that, after I make sure it works in hgluv

7
Bugs, gripes, ideas, feature requests / Re: Weirdest firestorm issue
« on: December 27, 2017, 07:04:20 pm »
I just noticed that along with my avatar, the textures for my ao never load either

8
Bugs, gripes, ideas, feature requests / Weirdest firestorm issue
« on: December 27, 2017, 07:01:58 pm »
First, the basics
I'm on windows 10, 64bit, cable modem. 2 gig radeon video card and 16 gigs of ram. The viewer is Firestorm 5.0.7 (52912) Jun 13 2017 03:57:58 (Firestorm-Releasex64) with OpenSimulator support

I was able to see things on firestorm just fine, until I imported a linkset of one of my builds from metropolis.
Since then it seems like textures aren't being sent to my viewer.
I'm basing that on the report I get from the viewer's statistics (cache isn't getting hit, no objects cached, no texture activity) and observation.

I've tried everything I can think of; restarting, restarting my router, hitting 'refresh', clearing cache, deleting cache, reinstalling firestorm.

Everything is still gray, and also my avatar never loads.

I'm able to see things on other grids with firestorm; I even logged in briefly to osgrid with it (landed in lbsa and saw everything).

The textures are there ...I'm able to see them in Singularity.
I <3 singularity but I can't import linksets with it.

I have been having network problems on my end, and this could be related to that, but it is only happening on hgluv.

If there's anything you want me to try or look at, please let me know!
:)


Pages: [1]